Results 1 to 2 of 2

Thread:

  1. #1
    Noobie
    Join Date
    Jul 2017
    Location
    Fayetteville, AR
    Posts
    7
  2. Default "Das boot" going out?

    Hey guys. I'm new here so I hope I don't break any rules but I've noticed a lot of the pictures that have been linked are no longer working, at least that I could tell, and there's not a plethora of videos. That being said, my boot crapped the bed the other day (validated by spraying carb cleaner around it and the engine sputtering and dying) I almost always have a GoPro on so I captured everything and put a video together that might help someone having the same issues. If your Blast is acting like mine was, the 1st thing to check is "das boot". So, here it is.

  3. #2
    The Boss
    (Admin)
    Jet-Lee's Avatar
    Join Date
    Mar 2012
    Location
    Oakley, CA
    Posts
    6,783
  4. Default

    Thanks!

    A lot of pics were lost in transfer of ownership about 5 years ago, previous owner deleted the "attachments" folder.

    How-To videos are always welcomed!
    "It is impossible, until some crazy son of a bitch has the audacity to believe that no matter what the expert says, I can still do that shit." - C.T. Fletcher

    Click here to enlarge
    Left to Right:
    2003 Blast (Blue), 2001 XBlast (Rex), 2007 XB9R Firebolt (Bolt)

    Do you like the forum? Do you appreciate the input and community support? Consider donating to help keep us alive and growing! Click here to donate!
    Like us on Facebook!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •