Page 126 of 126 FirstFirst ... 2676116124125126
Results 1,251 to 1,257 of 1257

Thread:

  1. #1251
    The Boss
    (Admin)
    Jet-Lee's Avatar
    Join Date
    Mar 2012
    Location
    Oakley, CA
    Posts
    6,783
  2. Default

    What pipe do you have now?
    "It is impossible, until some crazy son of a bitch has the audacity to believe that no matter what the expert says, I can still do that shit." - C.T. Fletcher

    Click here to enlarge
    Left to Right:
    2003 Blast (Blue), 2001 XBlast (Rex), 2007 XB9R Firebolt (Bolt)

    Do you like the forum? Do you appreciate the input and community support? Consider donating to help keep us alive and growing! Click here to donate!
    Like us on Facebook!

  3. #1252
    Gearhead crazysycodude's Avatar
    Join Date
    Aug 2014
    Location
    vacaville, Ca
    Posts
    1,473
  4. Default

    Ed, I haven't been able to try it out after hurting myself but I actually found some nok needles that I might drop in for shits and grins.
    Lee, I'm still running the 1 bend open pipe until I can come commandeer your clone pipe lol

    Posted from my Buell using Buell Riders Online mobile app

  5. #1253
    Racer SmackNuts44's Avatar
    Join Date
    Jan 2016
    Location
    Kansas City
    Posts
    248
  6. Default

    Quote Originally Posted by crazysycodude View Post
    Alright so Ady is going to have to wait a week or two before getting any more work done because two days ago I was working on a paint booth and my ladder slid out from under me and I dropped 10 feet to the concrete. I don't have any broken bones but I hurt my ankle and cut up my hands pretty good.

    the blast is sitting at 45/165 and .6 ish shimmed stock needle and cruise is right about where I want it, at least close enough that I don't think I can get it closer... And the top speed issue I was having is somewhat better. Now when I try to get up to speed she pulls hard till about 60 then works up to 70 then it takes quite a while to get above that and 70 is hard to hold with winds. I also checked the exhaust valve from the port and it looks good and the exhaust pipe is fine with a good gasket. I'm thinking of getting at least a 1/4 inch reducer for the end of the exhaust pipe to see if some restriction might help it out a bit, or maybe try to elongate the pipe to see if I can regain the top end loss that I'm sitting with right now

    Posted from my Buell using Buell Riders Online mobile app
    I HAVE THE SAME PROBLEM, and i have a stock muffler with a bigger hole cut in it. It almost starts to surge above 70. I have tried to resolve it but my best solution so far is stay under 70 lol
    Mr.McGraw

  7. #1254
    Gearhead crazysycodude's Avatar
    Join Date
    Aug 2014
    Location
    vacaville, Ca
    Posts
    1,473
  8. Default

    Chances are if you stay tuned to my thread a solution will be found

    Posted from my Buell using Buell Riders Online mobile app

  9. #1255
    Gearhead crazysycodude's Avatar
    Join Date
    Aug 2014
    Location
    vacaville, Ca
    Posts
    1,473
  10. Default

    When I am able to ride again anyway

    Posted from my Buell using Buell Riders Online mobile app

  11. #1256
    Racer SmackNuts44's Avatar
    Join Date
    Jan 2016
    Location
    Kansas City
    Posts
    248
  12. Default

    Yeah i was just going to wait until winter and just go through everything and hope something fixed it, and if i find anything i will surely let you know!
    Mr.McGraw

  13. #1257
    Gearhead crazysycodude's Avatar
    Join Date
    Aug 2014
    Location
    vacaville, Ca
    Posts
    1,473
  14. Default

    I ride all year round so I try not to take my bike out of commission for too long unless necessary

    Posted from my Buell using Buell Riders Online mobile app

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •